Investigating a Service Outage with the Online Mailbox System
Incident Report for Traveling Mailbox, LLC
Resolved
This issue has now been resolved. We do apologize for the inconvenience.
Posted 3 months ago. Feb 06, 2018 - 17:53 EST
Monitoring
We are now monitoring this situation as processing now resumes.
Posted 3 months ago. Feb 06, 2018 - 17:31 EST
Identified
The issue has been Identified and fixes put in place.
Posted 3 months ago. Feb 06, 2018 - 17:31 EST
Update
The online mailbox system is stabilizing. We are adjusting some code and systems to clear things up. More updates to come.
Posted 3 months ago. Feb 06, 2018 - 17:10 EST
Update
We are still Investigating. We apologize for the inconvenience.
Posted 3 months ago. Feb 06, 2018 - 16:11 EST
Investigating
We are currently investigating an outage with the Online Mailbox System. Customers may not be able to access their mailboxes at this time. Our IT Developers were issuing an update during this so they are working on this at this time. Updates will be provided as we get them.
Posted 3 months ago. Feb 06, 2018 - 15:30 EST