Failure Uploading Scans
Incident Report for Traveling Mailbox, LLC
Resolved
All issues related to uploading scans appear to have resolved at this time. We will continue to monitor this situation and will provide updates if any issues arise.
Posted about 2 years ago. Mar 15, 2016 - 23:41 EDT
Update
We are catching up on scans at this time. We have emergency maintenance planned around midnight EST. If issues persists, the maintenance will be performed earlier.
Posted about 2 years ago. Mar 15, 2016 - 21:56 EDT
Monitoring
Scanning has continued. We are still monitoring this situation.
Posted about 2 years ago. Mar 15, 2016 - 21:27 EDT
Investigating
We are currently investigating issues with uploading scanned mail for customers. We are able to continue forwarding mail but we are unable to upload the scanned contents of mail to customers account.
Posted about 2 years ago. Mar 15, 2016 - 20:45 EDT