Networking/Routing Issue
Incident Report for Traveling Mailbox, LLC
Resolved
This issue has been resolved. We will be working overtime to complete all requests.

Thanks for your patience.
Posted about 1 year ago. May 04, 2017 - 18:50 EDT
Monitoring
This incident appears to now be resolving itself. We are going to continue to monitor and we will post when the issue is fully resolved. Thanks for your patience.
Posted about 1 year ago. May 04, 2017 - 17:17 EDT
Update
The primary issue is still not resolved at this time and we do not have an ETA. We are able to function on a limited basis but we are not operating 100% at this time. Processing times will continued to be delayed through the remainder of the day. We will continue to update as soon as information becomes available.
Posted about 1 year ago. May 04, 2017 - 12:31 EDT
Identified
We have Identified the Issue and a workaround at this time. We are slowly bringing our workstations online so we can begin processing again however delays will persist.
Posted about 1 year ago. May 04, 2017 - 09:26 EDT
Investigating
We are currently experiencing a Networking issue at our main facility which is preventing us from communicating with the Online Mailbox Platform. All sites are online and customers can access the page to view their mail but processing requests are delayed at this time.

We have communicated with our primary ISP and the issue has been escalated at this time. We will provide updates as they become available.
Posted about 1 year ago. May 04, 2017 - 08:41 EDT