Issues with SMS Messages for 2FA

Incident Report for Traveling Mailbox

Resolved

This incident has been resolved.
Posted 3 years ago. Jan 11, 2022 - 22:05 EST

Update

SMS Texts should come through but they appear to be delayed by about 10-15 minutes. We are continuing to investigate.
Posted 3 years ago. Jan 11, 2022 - 17:46 EST

Identified

Our vendor who sends our SMS Text Messages for 2FA has identified an issue on their end that is effecting Outbound SMS Messages. We are investigating.
Posted 3 years ago. Jan 11, 2022 - 17:33 EST
This incident affected: Online Mailbox Portal.